Gestire incassi con Excel per un esercizio commerciale. Quale soluzione adottare se non abbiamo strumenti di supporto specialistici? Di seguito trovate un modello pratico da utilizzare o da cui partire per personalizzarlo ulteriormente.

Gestire incassi con excel e applicazione di un caso pratico. Di seguito un semplice modo per mostrare come gestire gli incassi di un piccolo negozio con l’aiuto dello strumento Excel.

Molte catene di negozi già strutturati utilizzano software specialistici per la gestione degli incassi e per lo scarico del magazzino. Tuttavia ci sono molti commercianti che fanno ancora la prima nota manuale degli scontrini o tirano una semplice riga contabile a fine mese. Per un negozio tradizionale, che non ha un ecommerce, gli incassi possono essere ottenuti con le varie carte di credito, bancomat ecc.

Vediamo come procedere.

 

Gestione incassi con excel – Il problema di Mario

A titolo di esempio prendiamo in esame la problematica del Signor Mario, che possiede un piccolo negozio di oggettistica per la casa di vario genere. In pratica il suo problema è che la macchinetta (pos) delle carte alla fine della giornata fa un totale complessivo delle carte con cui i clienti hanno pagato, tuttavia non è possibile avere un dettaglio splittato per tipologia:

-carta di credito

– Maestro

– pagobancomat

In pratica la ragione della sua mail era quella di chiederci un aiuto per gestire la statisitca dei pagamenti non in contanti.

Qui di seguito proponiamo una semplicissima soluzione, ma sicuramente i nostri lettori potranno con tutta probabilità evidenziare possibili alternative.

 

Una soluzione possibile per gestire gli incassi in tre step

La soluzione proposta segue tre passaggi principali:

1) Costruzione di un database dove giornalmente vengono caricate le operazioni pos effettuate; il database avrà i seguenti campi:

Data

Tipologia Pagamento (utilizzo fnzione convalida dati con elenco a cascata)

Euro

 

2) Abbiamo poi creato una colonna progressivo mese con la funzione denominata mese, che converte la data in un numero da 1 a 12; con la funzione indice confronta abbiamo poi trasformato i numeri progressivi del mese in Gennaio, Febbraio, ecc.

 

1 Gennaio
2 Febbraio
3 Marzo
4 Aprile
5 Maggio
6 Giugno
7 Luglio
8 Agosto
9 Settembre
10 Ottobre
11 Novembre
12 Dicembre

=INDICE($L$9:$M$20;CONFRONTA(D4;$L$9:$L$20;0);2)

3) A questo punto con l’ausilio delle tabelle pivot e una macro (pulsante aggiorna) per automatizzare il processo siamo arrivati alla tabella di ripiepilogo:

gestire incassi con excel

Se avete un’altra soluzione da proporre, scriveteci pure e saremo ben lieti di pubblicare la vostra proposta.

 

Risorse per approfondire

Modello excel per la gestione liquidità di un business plan

Gestire gli incassi con excel

40 modelli e tante altre risorse excel per il tuo business